Noobs from Proland

The Maelstrom EU
Teraz jest 18 sie 2017, o 18:15



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
PostNapisane: 8 sie 2010, o 15:42 
Avatar użytkownika

Dołączył(a): 21 cze 2010, o 01:36
Posty: 26
Lokalizacja: Poznań
Offline

Witam , ostatnio mam dość irytujący problem z wowem, mianowicie na rajdach 25 fpsy spadają mi do 1 góra 5 . Wcześniej wszystko śmigało aż milo .

Sprzet:
system win xp , procesor AMD athlon x2 2700, 1gb ram , grafika zintegrowana gf 7025/nforce 630a chipset, wiem ze szału nie ma ale , wcześniej nie było problemów na 25 . Nie pomogło nawet przełożenie karty z 2 kompa ( ati radeon 512mb).

Może ktoś wie w czym problem ?
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 8 sie 2010, o 16:29 
Avatar użytkownika

Dołączył(a): 9 mar 2009, o 22:13
Posty: 412
Offline

Malo masz ramu, a jak grafa zintegrowana to ciagnie z ramu, ale jak mowisz ze wczesniej bylo ok to moze wrzuc nowe stery do grafiki, przeskanuj kompa antywirami ( bo pewnosci nigdy nie ma ) a jak to nie pomoze to system od nowa bym polecil. Wszystko zalezy jak dlugo juz masz obecny system. Ot takie ogolne porady bo w sumie az tak sie nie znam :P Moze ktos cos wiecej pomoze... ?


Obrazek
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 8 sie 2010, o 17:58 
Dołączył(a): 22 sty 2010, o 19:34
Posty: 70
Offline

Desktop? :) Czy laptop?

Pewnie procesor Ci sie grzeje, wez odkurzacz i skutecznie odkurz go ze wszystkich rodzajow kurzu jaki ma w srodku. W wiekszosci przypadkow pomaga ze spadkiem fpsow.

Najlepiej odpalic wowa, dac alt + ctrl + del zeby zobaczyc menadzer zadan i zobaczyc ile ramu zjada i ile proca dany proces. Wszystko sie wtedy wyjasni :)

Moze masz malo miejsca na dysku i plik wymiany przez to cierpi - zrob defragmentacje jak dawno nie robiles.
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 8 sie 2010, o 22:23 
Avatar użytkownika

Dołączył(a): 21 cze 2010, o 01:36
Posty: 26
Lokalizacja: Poznań
Offline

Na układzie chłodzącym procka było trochę kurzu , ale wyczyszczenie niewiele dało. Po za tym , że zauważyłem prawie brak pasty termo przewodzącej, a to co zostało nie wygląda najlepiej.
W nocy odpalę defragmentacje i zobaczymy
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 13 sie 2010, o 23:54 
Avatar użytkownika

Dołączył(a): 21 cze 2010, o 01:36
Posty: 26
Lokalizacja: Poznań
Offline

Zrobiłem reinstalke systemu, zainstalowałem nowe sterowniki , zdefragmentowałem dysk na którym jest WoW, dołożyłem 1gb ramu. Wow chodzi jak nigdy dotąd :)

Dzieki za pomoc
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 2 paź 2010, o 23:45 
Avatar użytkownika

Dołączył(a): 16 lis 2007, o 00:39
Posty: 412
Lokalizacja: Drawno
WoW Postacie: Kropeczek, Emeryt, Malenstwo, Paniena, Orzeszek
Offline

Ktoś ma problemy z zalogowaniem się do gry dzisiaj? bo próbuje i nie mogę ;/ odsyła mnie do strony z pomocą :(


Obrazek Obrazek
Obrazek Obrazek
Obrazek
Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  

World of Warcraft phpBB template "WoWMoonclaw" created in 2005 by Maëvah (ex-Moonclaw) - wowcr.net : World of Warcraft styles & videos
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. wowcr.net is in no way associated with Blizzard Entertainment.
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL